Gentoo Linux Security Advisory 201309-17 – Multiple vulnerabilities have been discovered in Monkey HTTP Daemon, the worst of which could result in arbitrary code execution. Versions less than 1.2.2 are affected…. Gentoo Linux Security Advisory 201309-17 – Multiple vulnerabilities have been discovered in Monkey HTTP Daemon, the worst of which could result in arbitrary code execution. Versions less than 1.2.2 are affected.

Read more http://packetstormsecurity.com/files/123394/glsa-201309-17.txt