Abuse HTTP Server version2 .8 suffers from a remote denial of service vulnerability. Proof of concept python code included…. Abuse HTTP Server version2 .8 suffers from a remote denial of service vulnerability. Proof of concept python code included.

Read more http://packetstormsecurity.com/files/123451/abuse28-dos.txt